This tutorial is heavily based on one available at baycon.com. I have changed some of the examples, but the original tutorial can be found at www.baycon.com/excel2007.

**Part 3: Creating Excel Functions, Filling Cells, and Printing**

By using functions, you can quickly and easily make many useful calculations, such as finding an average, the highest number, the lowest number, and a count of the number of items in a list. Microsoft Excel has many functions that you can use.

**Using Reference Operators**

To use functions, you need to understand reference operators. Reference operators refer to a cell or a group of cells. There are two types of reference operators: *range* and *union*.

A range reference refers to all the cells between and including the reference. A range reference consists of two cell addresses separated by a colon. The reference A1:A3 includes cells A1, A2, and A3. The reference A1:C3 includes cells A1, A2, A3, B1, B2, B3, C1, C2, and C3.

A union reference includes two or more references. A union reference consists of two or more numbers, range references, or cell addresses separated by a comma. The reference A7,B8:B10,C9,10 refers to cells A7, B8 to B10, C9 and the number 10.

**Understanding Functions**

*Functions* are prewritten formulas. Functions differ from regular formulas in that you supply the value but not the operators, such as +, -, *, or / . For example, you can use the SUM function to add. When using a function, remember the following:

- Use an equal sign to begin a formula.
- Specify the function name.
- Enclose arguments within parentheses. Arguments are values on which you want to perform the calculation. For example, arguments specify the numbers or cells you want to add.
- Use a comma to separate arguments.

Here is an example of a function:  

=SUM(2,13,A1,B2:C7)

In this function:

- The equal sign begins the function.
- SUM is the name of the function.
- 2, 13, A1, and B2:C7 are the arguments.
- Parentheses enclose the arguments.
- Commas separate the arguments.
After you type the first letter of a function name, the AutoComplete list appears. You can double-click on an item in the AutoComplete list to complete your entry quickly. Excel will complete the function name and enter the first parenthesis.

**Enter a Function with the Ribbon**

1. Type **150** in cell C1.
2. Press Enter.
3. Type **85** in cell C2.
4. Press Enter.
5. Type **65** in cell C3.
6. Choose the Formulas tab.
7. Click the Insert Function button. The Insert Function dialog box appears.
8. Choose Math & Trig in the Or Select A Category box.
9. Click Sum in the Select A Function box.
10. Click OK. The Function Arguments dialog box appears.
11. Type **C1:C3** in the Number1 field, if it does not automatically appear.
12. Click OK. The sum of cells C1 to C3, which is 300, appears.

**Calculate an Average**

You can use the AVERAGE function to calculate the average of a series of numbers.

1. Move to cell A6.
2. Type **Average**. Press the right arrow key to move to cell B6.
3. Type **=AVERAGE(B1:B3)**.
4. Press Enter. The average of cells B1 to B3, which is 21, appears.
Find the Lowest or Highest Number

You can use the MIN or MAX functions so find the lowest or highest number in a series of numbers.

Count the Numbers in a Series of Numbers

You can use the count function to count the number of numbers in a series.

Fill Cells Automatically

You can use Microsoft Excel to fill cells automatically with a series. For example, you can have Excel automatically fill your worksheet with days of the week, months of the year, years, or other types of series.

1. Click the Sheet2 tab. Excel moves to Sheet2.
3. Type Sun.
5. Type Sunday.
7. Choose the Home tab.
9. Find the small black square in the lower-right corner of the selected area. The small black square is called the fill handle.
10. Grab the fill handle and drag with your mouse to fill cells A1 to B14. Note how the days of the week fill the cells in a series. Also, note that the Auto Fill Options button appears.

Copy Cells

1. Click the Auto Fill Options button. The Auto Fill Options menu appears.
2. Choose the Copy Cells radio button. The entry in cells A1 and B1 are copied to all the highlighted cells.
3. Click the Auto Fill Options button again.
4. Choose the Fill Series radio button. The cells fill as a series from Sunday to Saturday again.
5. Click the Auto Fill Options button again.
6. Choose the Fill Without Formatting radio button. The cells fill as a series from Sunday to Saturday, but the entries are not bolded.
7. Click the Auto Fill Options button again.
8. Choose the Fill Weekdays radio button. The cells fill as a series from Monday to Friday.
Adjust Column Width

Some of the entries in column B are too long to fit in the column. You can quickly adjust the column width to fit the longest entry.

1. Move your mouse pointer over the line that separates column B and C. The Width Indicator appears.

2. Double-click. The Column adjusts to fit the longest entry.

Create Headers and Footers

You can use the Header & Footer button on the Insert tab to create headers and footers. A header is text that appears at the top of every page of your printed worksheet. A footer is text that appears at the bottom of every page of your printed worksheet. When you click the Header & Footer button, the Design context tab appears and Excel changes to Page Layout view. A context tab is a tab that only appears when you need it. Page Layout view structures your worksheet so that you can easily change the format of your document. You usually work in Normal view.

You can type in your header or footer or you can use predefined headers and footers. To find predefined headers and footers, click the Header or Footer button or use the Header & Footer Elements group's buttons. When you choose a header or footer by clicking the Header or Footer button, Excel centers your choice. The table shown here describes each of the Header & Footer Elements group button options.

<table>
<thead>
<tr>
<th>Header &amp; Footer Elements</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Number</td>
<td>Inserts the page number.</td>
</tr>
<tr>
<td>Number of Pages</td>
<td>Inserts the number of pages in the document.</td>
</tr>
<tr>
<td>Current Time</td>
<td>Inserts the current time.</td>
</tr>
<tr>
<td>File Path</td>
<td>Inserts the path to the document.</td>
</tr>
<tr>
<td>File Name</td>
<td>Inserts the file name.</td>
</tr>
<tr>
<td>Sheet Name</td>
<td>Inserts the name of the worksheet.</td>
</tr>
<tr>
<td>Picture</td>
<td>Enables you to insert a picture.</td>
</tr>
</tbody>
</table>

Both the header and footer areas are divided into three sections: left, right, and center. When you choose a Header or Footer from the Header & Footer Elements group, where you place your information determines whether it appears on the left, right, or center of the printed page. You use the Go To Header and Go To Footer buttons on the Design tab to move between the header and footer areas of your worksheet.
Set Print Options

There are many print options. You set print options on the Page Layout tab. Among other things, you can set your margins, set your page orientation, and select your paper size.

Margins define the amount of white space that appears on the top, bottom, left, and right edges of your document. The Margin option on the Page Layout tab provides several standard margin sizes from which you can choose.

There are two page orientations: portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one edge than it is on the other. If you print in Portrait, the shortest edge of the paper becomes the top of the page. Portrait is the default option. If you print in Landscape, the longest edge of the paper becomes the top of the page.

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper, which is the default page size in Excel. If you are not using 8 1/2 by 11 paper, you can use the Size option on the Page Layout tab to change the Size setting.

Print

The simplest way to print is to click the Office button, highlight Print on the menu that appears, and then click Quick Print in the Preview and Print the Document pane. Dotted lines appear on your screen, and your document prints. The dotted lines indicate the right, left, top, and bottom edges of your printed pages.

You can also use the Print Preview option to print. When using Print Preview, you can see onscreen how your printed document will look when you print it. If you click the Page Setup button while in Print Preview mode, you can set page settings such as centering your data on the page.

If your document is several pages long, you can use the Next Page and Previous Page buttons to move forward and backward through your document. If you check the Show Margins check box, you will see margin lines on your document. You can click and drag the margin markers to increase or decrease the size of your margins. To return to Excel, click the Close Print Preview button.

You click the Print button when you are ready to print. The Print dialog box appears. You can choose to print the entire worksheet or specific pages. If you want to print specific pages, enter the page numbers in the From and To fields. You can enter the number of copies you want to print in the Number of Copies field.
Part 4: Creating Charts

In Microsoft Excel, you can represent numbers in a chart. On the Insert tab, you can choose from a variety of chart types, including column, line, pie, bar, area, and scatter. The basic procedure for creating a chart is the same no matter what type of chart you choose. As you change your data, your chart will update automatically.

Create a Chart

You select a chart type by choosing an option from the Insert tab's Chart group. After you choose a chart type, such as column, line, or bar, you choose a chart sub-type. For example, after you choose Column Chart, you can choose to have your chart represented as a two-dimensional chart, a three-dimensional chart, a cylinder chart, a cone chart, or a pyramid chart. There are further sub-types within each of these categories. As you roll your mouse pointer over each option, Excel supplies a brief description of each chart sub-type.

To create the column chart shown above, start by creating the worksheet below exactly as shown.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>Toy Sales</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>Products</td>
<td>Region 1</td>
<td>Region 2</td>
<td>Region 3</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>Dolls</td>
<td>2478</td>
<td>2640</td>
<td>2388</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>Trucks</td>
<td>2031</td>
<td>2173</td>
<td>2790</td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>Puzzles</td>
<td>1918</td>
<td>2722</td>
<td>2795</td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>Total</td>
<td>6427</td>
<td>7535</td>
<td>7973</td>
</tr>
</tbody>
</table>

After you have created the worksheet, you are ready to create your chart.

Create a Column Chart

1. Select cells A3 to D6. You must select all the cells containing the data you want in your chart. You should also include the data labels.
2. Choose the Insert tab.
3. Click the Column button in the Charts group. A list of column chart sub-types appears.
4. Click the Clustered Column chart sub-type. Excel creates a Clustered Column chart and the Chart Tools context tabs appear.
Apply a Chart Layout

Context tabs are tabs that only appear when you need them. Called Chart Tools, there are three chart context tabs: Design, Layout, and Format. The tabs become available when you create a new chart or when you click on a chart. You can use these tabs to customize your chart.

You can determine what your chart displays by choosing a layout. For example, the layout you choose determines whether your chart displays a title, where the title displays, whether your chart has a legend, where the legend displays, whether the chart has axis labels and so on. Excel provides several layouts from which you can choose.

1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.
3. Click the Quick Layout button in the Chart Layout group. A list of chart layouts appears.
4. Click Layout 5. Excel applies the layout to your chart.

Add Labels

When you apply a layout, Excel may create areas where you can insert labels. You use labels to give your chart a title or to label your axes. When you applied layout 5, Excel created label areas for a title and for the vertical axis.

Switch Data

If you want to change what displays in your chart, you can switch from row data to column data and vice versa.

1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.
3. Click the Switch Row/Column button in the Data group. Excel changes the data in your chart.
Change the Style of a Chart

A style is a set of formatting options. You can use a style to change the color and format of your chart. Excel 2007 has several predefined styles that you can use. They are numbered from left to right, starting with 1, which is located in the upper-left corner.

1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.
3. Click the More button in the Chart Styles group. The chart styles appear.
4. Click Style 42. Excel applies the style to your chart.
Change the Size and Position of a Chart

When you click a chart, handles appear on the right and left sides, the top and bottom, and the corners of the chart. You can drag the handles on the top and bottom of the chart to increase or decrease the height of the chart. You can drag the handles on the left and right sides to increase or decrease the width of the chart. You can drag the handles on the corners to increase or decrease the size of the chart proportionally. You can change the position of a chart by clicking on an unused area of the chart and dragging.

Move a Chart to a Chart Sheet

By default, when you create a chart, Excel embeds the chart in the active worksheet. However, you can move a chart to another worksheet or to a chart sheet. A chart sheet is a sheet dedicated to a particular chart. By default Excel names each chart sheet sequentially, starting with Chart1. You can change the name.

1. Click your chart. The Chart Tools become available.
2. Choose the Design tab.
3. Click the Move Chart button in the Location group. The Move Chart dialog box appears.
4. Click the New Sheet radio button.
5. Type Toy Sales to name the chart sheet. Excel creates a chart sheet named Toy Sales and places your chart on it.

Change the Chart Type

Any change you can make to a chart that is embedded in a worksheet, you can also make to a chart sheet. For example, you can change the chart type from a column chart to a bar chart.

You have reached the end of Part 4. You can save and close your file.